让wordpress支持markdown语法的编辑器 TinyMCE Advanced

wordpress自带的编辑器以及很强大了,一般能满足大部分编辑需求。如果你喜欢markdown格式,可以启用TinyMCE Advanced插件,让wordpress编辑器支持markdown语法。

TinyMCE Advanced的安装:

在wordpress插件安装后台搜索TinyMCE Advanced,点击“现在安装”,然后启用。进入TinyMCE Advanced的设置页面

TinyMCE Advanced-settings

勾选markdown支持。

TinyMCE Advanced使用效果

之前:

wpmarkdown-before

之后

wp-markdown-after

本站提供的服务

发表评论

电子邮件地址不会被公开。 必填项已用*标注